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โปรแกรม EndNote คืออะไร
• EndNote เป็นโปรแกรมคอมพิวเตอรท่ี์ช่วยใหน้กัวิจยัคน้หาเอกสารอา้งอิง เช่น 
หนงัสือ วารสาร รูปภาพ กราฟ จากแหล่งตา่งๆ ทั่วโลก และจดัการอา้งขอ้มลูเหล่านัน้
ในรูปแบบตา่งๆ

• EndNote เป็นโปรแกรมท่ีตอ้งมีใบอนญุาตในการใช ้แตม่หาวิทยาลยัส่วนใหญ่มี
ใบอนญุาตใหน้กัเรยีนใชไ้ดฟ้รี

• EndNote เวอรช์นัปัจจบุนัคือ 21 และสามารถใชไ้ดก้บัเครื่อง PC และ Mac ท่ีมี 
Window 10 ขึน้ไป

• ดงันัน้ ผูใ้ชต้อ้งตดิตัง้โปรแกรมนีล้งในคอมพิวเตอรข์องตนเองก่อนจึงจะสามารถใช้
งานได้

• ค าแนะน าในการดาวนโ์หลดและตดิตัง้โปรแกรมอาจแตกตา่งกนัไปในแตล่ะ
มหาวิทยาลยั  คณุควรตดิตอ่หอ้งสมดุหลกัของคณุเก่ียวกบัวิธีตดิตัง้โปรแกรมและ
ตดิตัง้ก่อน และอาจตดิตัง้โปรแกรมนีใ้ชไ้ดฟ้ร ี30 วนัจาก Website ของ 
EndNote

ssuphat@2023 2



ปรัชญาของโปรแกรม EndNote

• เน่ืองจากโปรแกรม EndNote สว่นใหญ่ใชส้  าหรบัการอา้งอิงแหลง่ที่มาของ
เอกสารการอา้งอิง จงึจ  าเป็นตอ้งมีเอกสารการอา้งอิงก่อน

• ดงันัน้ ปรชัญาของโปรแกรมคือ: ตอ้งมีเอกสารการอา้งอิงก่อนใช ้หรือเพียงแค ่
"มีเอกสารอา้งอิงก่อนการใช"้

• ค าถามคือ “เราจะหาขอ้มลูเอกสารการอา้งอิงส  าหรบัรายงานการวิจยัของเราได้
จากที่ใด”
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แหล่งของเอกสารอา้งอิง
EndNote สามารถชว่ยนกัวิจยัในการคน้หาขอ้มลูเอกสารอา้งอิงจาก 3
แหลง่หลกัดงัตอ่ไปนี:้

1. ฐานขอ้มลูของสถาบนัการศกึษาขนาดใหญ่ที่มีช่ือเสียงหลายแหง่ 
สว่นใหญ่อยูใ่นอเมรกิา องักฤษ ออสเตรเลีย แคนาดา และฮอ่งกง 
เชน่ John Hopkins U, Brown U, Library of Congress
เป็นตน้

2. จากอินเทอรเ์น็ต โดยเฉพาะอยา่งยิ่งเม่ือเอกสารการอา้งอิงเขียนเป็น
ไฟล ์.pdf

3. แหลง่ขอ้มลูของผูวิ้จยัเอง เชน่ PC หรอืแหลง่ขอ้มลูที่ผูวิ้จยัพิมพเ์ก็บ
ไวใ้นเครื่อง PC หรอื Mac ของตนเอง
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ค าแนะน าสังเขป
• โปรแกรม EndNote มีหลายเวอรช์นั แตเ่วอรช์นัที่เราจะเรยีนรูวิ้ธีใชค้ือ 

EndNote 21 ที่ติดตัง้บนเครื่อง PC

• หลงัจากการติดตัง้ของคณุเสรจ็สมบรูณ ์EndNote 21 จะปรากฏบนแถบ
เครื่องมือของโปรแกรม MS Word ของคณุโดยอตัโนมตัิ

• ถา้เป็นเชน่นัน้ก็พรอ้มใหค้ณุใชง้าน

• หมายเหต:ุ ในการน าเสนอนี ้เครื่องหมาย > หมายถงึ “ไปที่และคลิกที่”
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การเร่ิมตน้ใชโ้ปรแกรม EndNote
1. ดบัเบิลคลิกท่ีไอคอน EN

2. > Create a new libary
3. เปลี่ยนช่ือโฟลเดอรท่ี์มีอยูจ่าก My EndNote Library เป็นช่ือใดก็ไดท่ี้คณุ

ตอ้งการ เช่น My EN Library และเลือกต าแหนง่ท่ีคณุตอ้งการเก็บเอกสารอา้งอิง 
เช่น D:\ My EN Library > Save

หนา้ตา่งใหมช่ื่อ EndNote 21 – My EN Library จะปรากฏขึน้ และมี 4 สว่นหลกั
ของ Interface
1. แถบเมนดูา้นขวา [ทางดา้นขวามือของคณุ] เช่น All References, Recently 

Added, Trash, Online Search

2. แถบเมนหูลกั [ดา้นบนของหนา้จอ] เช่น File, Edit, References, Groups, 
Tools

3. แถบเมนดูา้นซา้ย [ทางดา้นซา้ยมือ] เช่น No references sellected
4. แถบเมนอูินเทอรเ์ฟซหลกั [ตรงกลางหนา้จอ] เช่น All References, Simple 

Search, Search
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การเปิดใช ้EndNote จาก MS Word

หลงัจากท่ีคุณติดตั้ง EndNote 21 ส าเร็จแลว้ EndNote 21 จะปรากฏ
ในแถบเมนูใน MS Word

1. เปิด MS Word และดู EndNote 21 บนแถบเมนู

2. > EndNote 21 

3. เลือกรูปแบบการอา้งอิง เชน่ > Style > APA 7th (ส าหรับ
สังคมศาสตร์และมนุษยศาสตร์)

4. หรือ > EndNote 21 และดบัเบิลคลิกท่ีไอคอนนี ้
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การเปิดใช ้Library ส าหรับเกบ็เอกสารอา้งอิง
1. > File > Open Library

2. คน้หาช่ือหอ้งสมดุของคณุในไดรฟ์ท่ีคณุสรา้งขึน้ เช่น D:\My EN Library

3. > Open

ในการใช ้Library ผูใ้ชต้อ้งระบทุกุครัง้ว่าคณุเปิดใช ้Library ใด

1. > Edit > Preferences > Libraries

2. คลิกเมนแูบบเล่ือนลงแลว้เลือก Library ท่ีตอ้งการใช ้เช่น:
1. Open the most recently used library (เปิดไลบรารีท่ีใชล้่าสดุ)

2. Open the specified libraries (เปิดไลบรารีท่ีระบ)ุ

3. Prompt to select a library (แนะน าใหเ้ลือกหอ้งสมดุ)

4. Do nothing (ไม่ตอ้งท าอะไร)

3. > OK > Apply
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วธีิการน าเขา้เอกสารอา้งอิงสู่ Library
การน าเขา้เอกสารอา้งอิง (References) สู ่Library (หอ้งสมดุ 
หรอืที่เก็บเอกสารอา้งอิง) มี 5 วิธีหลกั คือ
1. น าเขา้เอกสารอา้งอิงโดยตรงจากฐานขอ้มูล
2. น าเขา้เอกสารไฟล์ pdf จากเครื่องคอมพิวเตอร์
3. ป้อนขอ้มูลเอกสารอา้งอิงเขา้สู ่Library ดว้ยตนเอง
4. น าเขา้เอกสารอา้งอิงจากอินเทอร์เน็ต
5. น าเขา้เอกสารอา้งอิงประเภทอ่ืนๆจากแหล่งต่างๆ
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1. วธีิน าเขา้เอกสารอา้งอิงโดยตรงจากฐานขอ้มูล

1. > Online search (ตวัเลือกนีอ้ยูบ่นแถบเมนดูา้นซา้ยมือ) คณุสามารถคน้หา
เอกสารอา้งอิงจ านวนมากจากฐานขอ้มลูมากกว่า 300 แหง่จากสถาบนัการศกึษาขนาด
ใหญ่หลายแหง่ในอเมรกิา องักฤษ แคนาดา ออสเตรเลีย และฮ่องกง พวกเขามี Link ซึง่
กนัและกนั

2. > + หนา้ตา่งใหมจ่ะปรากฏขึน้พรอ้มรายช่ือฐานขอ้มลูหลกัจ านวนมาก
3. > เลือกฐานขอ้มลูท่ีอาจมีเอกสารอา้งอิงที่คณุตอ้งการ เช่น Pennsylvania State 

U > Choose
4. หนา้ตา่งจะปรากฏขึน้ใตช่ื้อหอ้งสมดุท่ีคณุเลือกพรอ้มแบบฟอรม์ว่าง เช่น ผูแ้ตง่ ปี ช่ือ

เรือ่ง ฯลฯ คณุควรกรอกขอ้มลูอยา่งนอ้ย 2 รายการ เช่น Year = 2003 และ Title =
Digital innovations > Search

5. หากหอ้งสมดุหรอืฐานขอ้มลูและเครอืขา่ยมีเอกสารอา้งอิงที่คณุตอ้งการ โปรแกรมจะ
แสดงรายการเอกสารอา้งอิงใหค้ณุ ตวัอยา่งเช่น คณุสามารถไดร้บัการอา้งอิงอย่างนอ้ย 6
รายการจากค าหลกัท่ีกลา่วถึง

6. หากคณุไมไ่ดร้บัรายช่ือเอกสารอา้งอิงที่ตอ้งการ ใหท้  าซ  า้ขัน้ตอนท่ี 2-5 หรอืเปลี่ยนขอ้มลู
การเลือกเพ่ือคน้หาใหมไ่ปเรือ่ยๆ
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การเลือกเอกสารอา้งอิงท่ีตอ้งการ
บางครัง้โปรแกรมจะใหช่ื้อเอกสารอา้งอิงแก่คณุมากกว่าที่คณุตอ้งการ ตอ่ไปนีคื้อ
วิธีเลือกเฉพาะเอกสารที่ตอ้งการเทา่นัน้

1. > ชอ่งสี่เหลี่ยมหนา้ชื่อเอกสารอา้งอิงที่คณุตอ้งการใหเ้กิดมีเครื่องหมายถกู

2. > + เพ่ือเลือกเอกสารอา้งอิงที่เลือกเพ่ือเก็บไวใ้นหอ้งสมดุของคณุ คณุ
สามารถเหน็จ านวนการอา้งอิงทางดา้นซา้ยมือของคณุเพ่ิมขึน้

3. หากตอ้งการสรุปเอกสารอา้งอิงแตล่ะรายการดว้ย > Each reference
> Summary > + Attach file

4. หากคณุตอ้งการไฟล ์pdf ไปพรอ้มกบัอา้งอิงที่เลือก > pdf > + 
Attach pdf อยา่งไรก็ตาม เอกสารอา้งอิงบางเรื่องอาจไม่มีไฟล ์pdf

5. หากคณุตอ้งการแกไ้ขขอ้มลูเอกสารอา้งอิง > เอกสารอา้งอิงที่คณุตอ้งการ
แกไ้ข > Edit > Save
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การก าจดัเอกสารอา้งอิงท่ีไม่ตอ้งการ
1. หลงัจากที่คณุเลือกและเก็บเอกสารอา้งอิงที่คณุตอ้งการแลว้ > 

Clear search

2. ขอ้มลูเอกสารอา้งอิงทัง้หมดจะหายไป และคณุสามารถเริ่มการ
คน้หาใหม่ได้
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1. วธีิน าเขา้เอกสารอา้งอิงโดยตรงจากฐานขอ้มูล

1. https://pubmed.ncbi.nlm.nih.gov/

2. พิมพ ์keywordsเพ่ือคน้หา เช่น digital innovations > Search

3. หากคณุพบขอ้มลูเอกสารอา้งอิงท่ีตอ้งการ > ท่ีรูปส่ีเหล่ียมหนา้ช่ือเพ่ือใหมี้
เครื่องหมายถกู

4. คณุสามารถเลือกเอกสารอา้งอิงท่ีตอ้งการไดจ้  านวนมากในแตล่ะครัง้

5. > Send to > Citation Manager > Create File

6. ไฟลจ์ะถกูดาวนโ์หลดลงในคอมพิวเตอรท์างดา้นซา้ยมือท่ีดา้นล่างหรอืดา้นบนของ
หนา้จอภาพ

7. > The imported file แลว้ไฟลจ์ะถกูน าเขา้ไปยงั Library ของคณุ เชน่ 
ท่ี D:\My EN Library
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1. วธีิน าเขา้เอกสารอา้งอิงโดยตรงจากฐานขอ้มูล

1. https://www.elsevier.com/en-xs

2. > Find Article

3. พิมพค์  าส าคญัท่ีตอ้งการคน้หา เช่น Digital economics > Search

4. เม่ือคณุพบเอกสารอา้งอิงท่ีคณุตอ้งการ > กล่องสี่เหลี่ยมหนา้ช่ือเพ่ือท าใหเ้ป็นไฟล์
active โดยการเปล่ียนสี

5. คณุสามารถส่งออกเอกสารอา้งอิงมากกว่าหนึ่งรายการในแตล่ะครัง้ โดย
> Export > Export citation to RIS

1. ไฟลจ์ะถกูดาวนโ์หลดลงในคอมพิวเตอรท์างดา้นซา้ยมือท่ีดา้นล่าง หรอืดา้นบน
ของหนา้จอภาพ

2. > ไฟลท่ี์น าเขา้จะไปอยู่ในในโฟลเดอรช่ื์อ Imported References, All 
References และ Recently Added
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1. วธีิน าเขา้เอกสารอา้งอิงโดยตรงจากฐานขอ้มูล

1. https://scholar.google.com/

2. > ตวัเลือกรูป 3 แถบทางดา้นซา้ยมือของคณุ > Setting > Sear articles
> Bibliography Manager > Show links to import 
citation into > EndNote > Save

3. พิมพค์  าคน้หาท่ีตอ้งการ เช่น digital economics > Enter

4. เม่ือคณุพบเอกสารอา้งอิงท่ีคณุตอ้งการ > Import into EndNote

5. ไฟลจ์ะถกูดาวนโ์หลดไปยงัคอมพิวเตอรท์างดา้นซา้ยมือท่ีดา้นล่างหรือดา้นบนของ
หนา้จอ

6. > Imported file > และไฟลน์ัน้จะถกูน าเขา้ไปยงัโฟลเดอรช่ื์อ Imported 
References

หมายเหต:ุ คณุสามารถดาวนโ์หลดไฟลไ์ดค้รัง้ละหนึ่งไฟลเ์ท่านัน้
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ง. จากฐานขอ้มลูชื่อ Google Scholar



2. การน าเขา้เอกสารไฟล์ pdf จากเคร่ืองคอมพิวเตอร์
หากคณุมีไฟล ์pdf บางไฟลเ์ก็บไวใ้นเครื่องคอมพิวเตอรอ์งคณุและตอ้งการใหไ้ฟล์
เหล่านัน้อยู่ใน Library อาจท าได ้ถา้ไฟลน์ัน้มี meta-data (เช่น ช่ือเรื่อง ชื่อผูแ้ตง่ 
วนัท่ีสรา้ง ฯลฯ) มี 2 วิธีหลกั:
ก. ใช้ Import Option
1. > File > Import > File or Folder >
2. หนา้ตา่งใหมจ่ะปรากฏขึน้
3. Choose > Import option > PDF > [ต าแหน่ง เช่น] d:\ > 

[โฟลเดอร ์เช่น] My pdf references > [ช่ือไฟล ์เช่น] Digital 
Economics_01 > Open > Import

4. ไฟลห์รอืโฟลเดอรท่ี์เลือกจะเขา้ไปอยู่ใน Library ของคณุและ Recently 
Added folder

5. > pdf แลว้คณุจะเห็นเนือ้หาของเอกสารอา้งอิงนัน้
หมายเหต:ุ ไมส่ามารถน าเขา้ไฟล ์PDF ท่ีสแกนได้
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การน าเขา้ pdf File ของเอกสารอา้งอิง
ในกรณีที่เอกสารอา้งอิงมี pdf file ดว้ยผูวิ้จยัสามารถแนบไฟลอ์า้งอิง
ไดด้งันี ้

1. หลงัจากบนัทกึหรอืเลือกเอกสารการอา้งอิง > + Attach file

2. คน้หาไฟล ์pdf ในเครื่องคอมพิวเตอรข์องคณุ > Select > 
Open

3. ช่ือของไฟลจ์ะปรากฏใกลก้บัปุ่ ม + > + [Attach file 
button]

4. > Save (แลว้ไฟลจ์ะถกูอปัโหลดไปยงั Libraryของคณุ)

5. คณุสามารถเปิดไฟลท์ี่แนบมาไดโ้ดยคลิกที่ > pdf
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2. การน าเขา้เอกสารไฟล์ pdf จากเคร่ืองคอมพิวเตอร์

ข. ใช้ตัวเลอืกการลากและวาง (Drag & Drop Option)

1. > All References

2. > คน้หา pdf file ในเครื่องคอมพิวเตอรข์องคณุ

3. > กด Ctrl + A เพ่ือเลือกไฟลท์ัง้หมดใน folder ของคณุ หรอื
คณุอาจกด Ctrl และคลิกที่แตล่ะไฟลเ์พ่ือเลือกไฟล ์> Copy

4. กดปุ่ ม Ctrl และลากไฟลข์องคณุ (Drag) ไปยงัชอ่งว่างดา้นลา่ง 
“All References" และวางไว ้(Drop) ที่นั่น
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3. การป้อนเอกสารอา้งอิงเขา้สู่ Library ดว้ยตนเอง
คณุสามารถพิมพป์อ้นเอกสารอา้งอิงหลายประเภทเขา้ไปใน Library ได้
โดยตรงเพ่ือบนัทกึไวใ้ชอ้า้งอิง เช่น บทความในวารสาร บทความในนิตยสาร 
หนงัสือ บล็อก ตวัเลข สมการ บทสมัภาษณ ์ฯลฯ
1. > File > Open recently > Library ท่ีคณุตอ้งการเก็บ

เอกสารอา้งอิง เช่น D:\My EN Library > +

2. หนา้ตา่งใหมจ่ะปรากฏขึน้พรอ้มกบัแบบฟอรม์เปล่าเพ่ือใหค้ณุกรอก
รายละเอียดตา่ง ๆ

3. > Edit > Referenced Type

4. เลือกประเภทของเอกสารอา้งอิงท่ีคณุตอ้งการ เช่น หนงัสือ วารสาร เป็นตน้
5. กรอกแบบฟอรม์ใหม้ากท่ีสดุ เช่น ช่ือผูแ้ตง่ ปีท่ี ชื่อเรื่อง ส  านกัพิมพ ์ฯลฯ
6. > Save

ท าซ า้ขัน้ตอนท่ี 3-6 ส าหรบัรายการใหม่
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4. การ Import pdf fileเขา้สู่ Library จาก Internet

บางครัง้คณุอาจตอ้งใชไ้ฟล ์pdf จากแหลง่ตา่งๆจาก Internet เพ่ือน าเขา้สู ่
Library ของคณุ ซึง่ท  าไดด้งันี ้คือ

1. ใช ้Search engine ตา่งๆเพ่ือคน้หาไฟลข์องคณุ

2. ดาวนโ์หลดไฟล ์pdf ลงในพีซีของคณุ แลว้คณุจะเหน็ไฟลท์ี่ดาวนโ์หลดมา
ดา้นลา่งหนา้จอทางดา้นซา้ยมือ หรอืทางขวามือของจอภาพ

3. ช่ือของไฟลจ์ะปรากฏใน Reference Library ของคณุ

4. กดปุ่ ม Ctrl และใชเ้คอรเ์ซอรล์าก file ไปที่ไอคอน EndNote ตรง
กลางหนา้จอภาพ แลว้ลากไปที่ช่ือไฟลเ์อกสารอา้งอิงนัน้

5. หากท าการส าเรจ็จะมีคลิปหนีบกระดาษปรากฎขึน้อยูห่นา้ชื่อไฟล์
เอกสารอา้งอิงนัน้
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วธีิการคน้หา pdf file ของเอกสารอา้งอิงท่ีเลือก
บางครัง้เอกสารอา้งอิงที่คน้หาไดไ้ม่มี pdf file ซึง่อาจสงัเกตไดท้ี่หนา้ชื่อ
เอกสารไม่มีคลิปหนีบกระดาษ ในกรณีนี ้คณุอาจตอ้งคน้หาไฟล ์pdf เพ่ือใช้
อา้งอิงดว้ยตนเอง ซึง่อาจท าไดด้งันี ้คือ

1. ใช ้Search engine ของ Google.com และ Yahoo.com เพ่ือ
คน้หาบทความที่เขียนดว้ยไฟล ์pdf (ไม่ใช ่scanned pdf.)

2. > Search

3. > Download pdf file ของเอกสารอา้งอิง เชน่ บทความ

4. > Press cursor ที่ไฟลท์ี่ดาวนโ์หลด ลากไปที่ไอคอน EndNote 21 
ดา้นลา่งหนา้จอ จากนัน้เลื่อน cursor ไปที่ช่ือของบทความแลว้วางที่นั่น

ไฟล ์pdf จะอยูใ่น Library และคลิปหนีบกระดาษจะปรากฏขึน้หนา้ชื่อ
บทความ
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5. การน าเขา้เอกสารอา้งอิงอ่ืนๆจากแหล่งต่างๆ
คณุสามารถน าเขา้เอกสารอา้งอิงประเภทอื่นๆไปยงั Library ของคณุได้ เชน่ 
บลอ็ก กรณีศกึษา พจนานกุรม สมการ บทสมัภาษณ ์แผนที่ บทความใน
หนงัสือพิมพ ์มลัติมีเดียออนไลน ์งานศิลปะ เพลง บทความอิเลก็ทรอนิกส ์ฯลฯ ซึง่
ท าไดด้งันี ้คือ
1. > New References > Reference type > Drop box 

choices แลว้เลือกประเภทของเอกสารอา้งอิงที่คณุตอ้งการจะเก็บไวใ้น 
Library ของคณุ

2. แบบฟอรม์ว่างจะปรากฏขึน้เพ่ือใหค้ณุกรอกรายละเอียดของไฟลท์ี่คณุ
ตอ้งการน าเขา้

3. กรอกแบบฟอรม์ใหม้ากที่สดุ > Attach file

4. คน้หาเอกสารอา้งอิงที่คณุตอ้งการ > Open > Save

5. หากคณุมีแหลง่อา้งอิงจ านวนมาก ใหท้  าซ  า้ขัน้ตอนท่ี 3-4
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การแกไ้ข meta-data ของเอกสารอา้งอิง
ไฟลท์ี่น  าเขา้บางไฟลอ์าจไม่สมบรูณ ์และบางไฟลอ์าจตอ้งมีการแกไ้ข 
เชน่ การสะกดค าผิด หรอืการใชอ้กัษรตวัพิมพใ์หญ่ผิด ดงันัน้คณุอาจตอ้ง
แกไ้ข ซึง่ท  าไดด้งันี ้คือ

1. คลิกช่ือไฟลท์ี่ตอ้งการแกไ้ข โดยเฉพาะไฟลท์ี่ไม่มีคลิปหนีบกระดาษ

2. > Summary > Edit [อยูท่างดา้นขวามือของคณุ]

3. แกไ้ขขอ้ผิดพลาดใด ๆ และทกุที่ที่คณุตอ้งการแกไ้ข คณุสามารถ
พิมพ์ meta-data ของไฟลล์งในชอ่งว่างโดยระบช่ืุอตา่งๆ เชน่ ผู้
แตง่, ปี, วารสาร, ฉบบัที่ เป็นตน้

4. > Save
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การแกไ้ขไฟลท่ี์น าเขา้สู่ Library แลว้
• บางครัง้เอกสารอา้งอิงบางรายการที่น  าเขา้สู ่Library แลว้อาจมี
ขอ้ผิดพลาดท่ีตอ้งแกไ้ข เราอาจท าไดด้งันี ้คือ

1. > ที่ชื่อเอกสารอา้งอิงที่น  าเขา้แลว้และจ าเป็นตอ้งแกไ้ข

2. > Edit [อยูบ่นหนา้ตา่งทางดา้นขวามือของคณุ]

3. ท าการแกไ้ขทกุๆที่ที่คณุตอ้งการ

4. > Save
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การลบเอกสารอา้งอิงท่ีไม่ตอ้งการออกจาก Library

1. > All References

2. > เอกสารที่ตอ้งการลบออกจาก Library

3. > Trash
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การคน้หาเอกสารท่ีซ ้ ากนัและลบออกจาก Library
1. > All References

2. > Find Duplicate

3. โปรแกรมจะแสดงเอกสารอา้งอิงที่ซ  า้กนัใหค้ณุเหน็ ใหส้งัเกตดวู่า
เอกสารใดมีความสมบรูณม์ากกว่ากนั เพ่ือตดัสินใจว่าควรจะเลือก
เอกเอกสารใดไว้

4. เลือกไฟลท์ี่มีขอ้มลูสมบรูณืมากกว่า > Keep this record

5. โปรแกรมจะลบเอกสารอา้งอิงที่ไม่ไดร้บัเลือกและสง่ไปยงั Trash 
folder(โฟลเดอรถ์งัขยะ)
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วธีิการอา้งอิงเอกสาร [Citation]

1. พิมพเ์อกสารของคณุโดยใช ้MS Word
2. ปล่อย cursor ไวต้รงต าแหน่งท่ีคณุตอ้งการแทรกเอกสารอา้งอิง
3. > Style [เลือกสไตลท่ี์คณุตอ้งการ เช่น Author-Date, Vancouver, 

และ APA 7th เป็นตน้
4. > ‘’ [ไอคอนส าหรบัแทรกเอกสารอา้งอิง]
5. หนา้ตา่งใหมจ่ะปรากฏขึน้ ใหป้อ้นช่ือผูเ้ขียนเอกสารท่ีคณุตอ้งอา้งอิง > Find
6. เอกสารอา้งอิงท่ีมีช่ือผูเ้ขียนนัน้จะปรากฏขึน้ > ท่ีช่ือท่ีคณุตอ้งการ > Insert
7. หากคณุตอ้งการเลือกเอกสารอา้งอิงหลายรายการ ใหก้ดปุ่ ม Ctrl ลงในขณะท่ี

เลือกหลายช่ือ จากนัน้เลือก > Insert
8. การอา้งอิงเอกสาร (citation) จะปรากฏขึน้ในต าแหน่งท่ี cursor ของคณุอยู่

ใน MS Word
9. เอกสารอา้งอิง (References) จะปรากฏอยู่ท่ีดา้นล่างของเอกสารของคณุ
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ก. กรณีทีก่ าลังใช้ MS Word



วธีิการอา้งอิงเอกสาร [Citation]

ขณะท่ีคณุก าลงัพิมพด์ว้ย MS Word ใหเ้อา cursor ไปไวต้รงท่ีท่ีคณุ
ตอ้งการจะแทรกช่ือเอกสารอา้ง แลว้ด าเนินการดงันี ้คือ
1. > EndNote 21 > Style [เลือกสไตลท่ี์คณุตอ้งการ เช่น 

Author-Date, Vancouver และ APA 7 เป็นตน้
2. > EndNote > EndNote 21 > All References
3. เล่ือนรายการอา้งอิงของคณุเพ่ือคน้หาช่ือเอกสารท่ีคณุตอ้งการ > 

เอกสารอา้งอิงท่ีคณุตอ้งการ ถา้ตอ้งการเอกสารหลายรายการใหก้ดปุ่ ม 
Ctrl ลงในขณะท่ีเลือก

4. > ‘’ [ไอคอนแทรก Citation]
การอา้งอิงเอกสาร (citation) จะปรากฏในต าแหน่งท่ี cursor ของคณุ
อยู่ในเอกสาร MS Word และรายการเอกสารอา้งอิงทัง้หมด 
(References) จะปรากฎอยู่ท่ีดา้นล่างของเอกสารของคณุ

ssuphat@2023 28

ข. กรณีที่ก  าลงัใช ้MS Word และ EndNote



การแกไ้ขรูปแบบการอา้งอิงในเอกสาร
ผูวิ้จยัสามารถจะเปลี่ยนรูปแบบ (style) ของการอา้งอิงในเอกสาร
ทัง้หมดไดง้่ายๆ ดงัตอ่ไปนี้

1. เปิดเอกสารของคณุใน MS Word

2. > Style

3. เลือกรูปแบบการอา้งอิงที่คณุตอ้งการ เชน่ Author-Date, 
APA 7th, Vancouver, Numbered, Annotated, 
Chicago 17th Footnote เป็นตน้

4. หลงัจากที่คณุเลือกรูปแบบที่ตอ้งการแลว้ โปรแกรมจะท าการ
เปลี่ยนแปลงรูปแบบการอา้งอิง (citation) และเอกสารอา้งอิง
ทัง้หมดของคณุตามที่คณุตอ้งการ
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การสร้างรูปแบบการอา้งอิงท่ีตอ้งการของตนเอง
ในกรณีที่ผูวิ้จยัตอ้งการสรา้งรูปแบบการอา้งอิงของตนเองขึน้มาเพ่ือใช ้ให้
ด าเนินการดงัตอ่ไปนี ้คือ

1. > EndNote 21 ที่อยูบ่นแถบเมนใูน MS Word หรอื
ดบัเบิลคลิกที่ไอคอน EndNote 21

2. > Tools > Output Styles > New Style

3. หนา้ตา่งใหม่จะปรากฏขึน้พรอ้มแบบฟอรม์เปลา่

4. ใหก้รอกแบบฟอรม์ในชอ่งว่างเทา่ที่คณุตอ้งการ

5. > Save
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การลบช่ือเอกสารอา้งอิงออกจากเอกสาร
ในกรณีที่ผูวิ้จยัตอ้งการจะลบช่ือเอกสารอา้งอิงออกจากเอกสาร 
สามารถท าไดด้งันี ้คือ

1. บนแถบเมนใูน MS Word > Convert Citation and 
Bibliography > Convert to Plain Text

2. การอา้งอิง (citations) และรายช่ือเอกสารอา้งอิง 
(References) ทัง้หมดจะถกูลบออก เหลือเพียงขอ้ความ
ธรรมดาเทา่นัน้ในเอกสาร
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การสร้างท่ีเกบ็ References ใหม่
ถา้ผูวิ้จยัตอ้งการสรา้งที่เก็บ References ใหม่เพ่ือแยกเก็บชนิดตา่งๆของ
เอกสารอา้งอิง ก็สามารถท าไดด้งันี ้คือ
1. > My groups (บนแถบดา้นขวาใอ) หรอื > Groups (บนแถบเมนู

หลกั) > Create Groups > New Group

2. เปลี่ยนช่ือกลุม่เป็นช่ือที่คณุตอ้งการ เชน่ My reference > All 
references

3. > Your new reference เชน่ My reference > Add 
References to > เอกสารอา้งอิงใหม่ของคณุ เชน่ My reference

4. หรอื Drag and Drop เอกสารอา้งอิงที่คณุตอ้งการไปยงักลุม่
เอกสารอา้งอิงใหม่ของคณุ

หมายเหต:ุ การอา้งอิงทัง้หมดยงัคงอยูใ่น All References หากคณุลบกลุม่
ใหม่ ออก เอกสารอา้งอิงทัง้หมดยงัคงอยูใ่น All References Library
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หมดแล้วครับ เพ่ือนฝูง!
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