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What is EndNote?
• It is a computer program to help researchers find 

references like books, journals, pictures, graphs 
from various sources around the world and  
organize them in various formats.

• It is a licensed program but most universities have 
its license for their students to use for free.

• The present version of EndNote is 21 and it can be 
used in PC and Mac with Window 10.

• Therefore, you must install this program onto your 
computer first to be able to use it.

• The instructions to download and install the 
program can be different in different universities. 
Contact your main library on how to install the 
program and install it first.
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The philosophy of EndNote

Since the EndNote program is mainly used for 
citation of the sources of references, it needs to have 
a reference first.

Therefore, the philosophy of the program is: to have 
references before to use them or simply “Having a 
reference before using it.”

The question is “Where can we find references for 
our research report?”
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Sources of references

EndNote can help a researcher find references from 3 
main sources as follows:

1. Databases of many big and well-known educational 
institutes mainly in America, Britain, Australia, 
Canada and Hong Kong, for example, John Hopkins 
U, Brown U, Library of Congress, etc.

2. The Internet, especially when the reference is 
written in a .pdf file.

3. The researcher’s sources, for example, PC or key-in 
manually.
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Very brief introduction

There are many versions of the EndNote Program, 
but the one we are going to learn how to use is 
EndNote 21 installed on a PC.

After your installation is successfully complete, 
EndNote 21 will automatically appear on the toolbar 
of your MS Word Program.

If it is so, it is ready for you to use.

Note: In this presentation, > means “go to and 
click on.”
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How to start up the program
1. Double-click on the EN icon

2. > Create a new library

3. Change the existing folder name from My EndNote Library to 
any name you want, e.g., My EN Library, and select a location 
where you want to keep your  references, e.g., D:\ My EN 
Library > Save

A new window named EndNote 21 – My EN Library will pop up. 
There are 4 main sections of the Interfaces

1. Right Menu Bar [on your right-hand side] e.g., All References, 
Recently Added, Trash, Online Search

2. Main Menu Bar [on the top of the screen] e.g., File, Edit, 
References, Groups, Tools

3. Left Menu Bar [on the left-hand side] e.g., No references 
selected

4. Main Interface Menu Bar [in the middle of the screen] e.g., All 
References, Simple Search, Search
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How to open EndNote 21 from MS Word

After you install EndNote 21 successfully, EndNote 21 will 
appear in your menu bar in MS Word.

1. Open MS Word and see EndNote 21 on the menu 
bar.

2. >EndNote 21

3. Choose the reference style >Style >APA 7th (for Social 
Science and Humanities)

4. OR > EndNote 21 icon on your desktop and double-
click on the icon
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How to open your library

1. > File > Open Library

2. Look for the name of your library in a drive where 
you created, e.g., D:\My EN Library

3. > Open

To specify your library whenever you open it,

1. >Edit > Preferences > Libraries

2. Click the drop-down menu and choose an option:

1. Open the most recently used library

2. Open the specified libraries

3. Prompt to select a library

4. Do nothing

3. > OK > Apply
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How to enter  your references

There are 5  main ways to enter your references 
into your library:

1. Directly Import a Reference from a Database

2. Import pdf Files from a Computer

3. Manually Enter a Reference

4. Import a Reference from the Internet

5. Import other types of references from various 
sources
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1. Directly Import a Reference from a Database

1. >Online search (This option is on your left-hand side menu bar). You 
can search many references from more than 300 databases from 
many large educational organizations in America, England, Canada, 
Australia, and Hong Kong. They have a link with each other.

2. > +  A new window will pop up with a long list of main libraries.

3. > Select a database that may have the reference you want, e.g., 
Pennsylvania State U > Choose

4. A window will pop up under the name of the library you selected 
with a blank form like Author, Year, Title, etc. You should fill in at least 
2 entities, e.g., Year = 2003, and Title = digital innovation > Search

5. If the library and its network have the reference you want, the 
program will present you with a list of reference(s). For example, you 
can get at least 6 references from the mentioned keyword.

6. If you cannot get any references you want, repeat steps 2-5 or change 
your entities for searching.

a. From a general database
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How to select the references 

Sometimes the program gives you more references than you 
want. Here are how to select only some of them.

1. > The box in front of the name of the references you want 
to make it have a tick mark.

2. > + to select the selected reference(s) to keep them in 
your library. You can see the number of references on 
your left-hand side increased.

3. If you want to have a summary of each reference, too, > 
each reference > Summary > + Attach file

4. If you want to have a pdf file to go with a selected 
reference, > pdf > + Attach pdf.  However, some 
references may not have a pdf file.

5. If you want to edit a reference, > the reference you want 
to edit > Edit > Save
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How to discard unwanted references
1. After you select and keep the references you want, 

> Clear search

2. All references will disappear, and you can restart 
your new search.
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1. Directly Import a Reference from a Database

1. https://pubmed.ncbi.nlm.nih.gov/

2. Type in your keywords for searching, e.g., digital 
innovation > Search

3. If you can find the reference you want, > the box in front 
of its name to make it have a tick mark.

4. You can import many references at a time.

5. > Send to > Citation Manager  > Create File

6. The file(s) will be downloaded onto the computer on the 
left-hand side at the bottom of the screen.

7. > The imported file(s) and it (they) will be imported into 
your References folder, e.g., My EN Library.

b. From PubMed database
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1. Directly Import a Reference from a Database

1. https://www.elsevier.com/en-xs
2. > Find Articles
3. Type in your keywords for searching, e.g., digital 

economic > Search
4. When you find the reference you want, > the box in 

front of its name to make it an active file.
5. You may export more than one reference each time.
6. > Export > Export citation to RIS
7. The file (s) will be downloaded onto the computer on 

the left-hand side at the bottom of the screen.
8. > The imported file(s) and it (they) will be in the 

Imported References, All References, and Recently 
Added folders.

C. From Scopus database
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1. Directly Import a Reference from a Database

1. https://scholar.google.com/
2. > the 3-strip option on your left-hand side > Settings 

> Search articles > Bibliography Manager > Show links 
to import citation into > EndNote > Save

3. Type in your keywords for searching, e.g., digital 
economics >  Enter

4. When you find the reference you want, > Import into 
EndNote.

5. The file will be downloaded onto the computer on 
the left-hand side at the bottom of the screen.

6. > The imported file  > and it will be imported into the 
Imported References folder.

Note: You can download a file at a time only.

d. From Google Scholar database
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2. Import  .pdf Files from  a Computer

If you have some pdf files on your PC and want them to be 
in the library, this may be possible when they have meta-
data (e.g., Title, Author name, Date created etc.). There are 
2 main ways:

a. Use Import Option

1. > File > Import > File OR Folder > 

2. A new Window will pop up.

3. Choose > Import option  > PDF  > [Location, like] 
Suphat_01 > [Folder, like] My pdf references > [File 
name, like] Digital Economics_01 > Open > Import

4. The selected file or folder will be in your  library and 
Recently Added folder.

5. > pdf and you will see its content

Note: Any scanned pdf file cannot be imported.
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How to attach files with a reference

The researcher can attach files to the reference:

1. After saving the reference, > + Attach file

2. Look for the pdf file in your PC, select and 
Open

3. The name of the file will appear near the + 
Attach file button. 

4. > Save (and the file will be uploaded to your 
library).

5. You can open the attached file by clicking on 
pdf. 
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2. Import  .pdf Files from  a Computer

b. Use Drag & Drop Option

1. > All References

2. > Files in your PC and look for them

3. > Press Ctrl + A to select all files in your source, or 
you may Press Ctrl and click on each file to select 
a file + Copy

4. Press Ctrl key and Drag your files to a space 
below ‘All References” and Drop them there.
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3. Manually Enter a Reference

You can type in many kinds of references directly to save in 
your library, e.g., Journal Articles, Magazine Articles, Books, 
Blogs, figures, equations, Interviews, etc.

1. > File > Open Recent > The library that you want to keep 
your reference, like G:\My EN Library > +

2. A window will pop up with a blank form for you to 
complete. 

3. > Edit > Reference Type  

4. Choose the type of reference you want, e.g., Book, 
Journal, etc.

5. Fill in the form as many as possible, e.g., Author name, 
Year, title, Publisher, etc

6. > Save
7. Repeat steps 3-6 for a new entry.
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4. Import a pdf file from the Internet

Sometimes you may need some pdf files from a 
certain source from the Internet.

1. Use a search engine to search for your file.

2. Download the pdf file into your PC, and you can 
see the downloaded file below your screen on 
your left-hand side.

3. The name of the file will appear in your Reference 
Library.

4. Press Ctrl key and use your cursor to drag it to the 
EndNote icon in the middle of the screen, and 
drag it onto the file’s name.

5. If it is successful, there will be a paper clip in 
front of the file’s name.

ssuphat@2023 20



How to find an article written in a pdf file
Sometimes some references in the library may not have a 
full-text written in pdf. You can notice this when there is 
no paper clip before the name of the reference. In this 
case, you may have to search for a pdf file for the 
reference yourself.
1. Use a search engine like Google.com and Yahoo.com 

to search for an article written in a pdf file. (NOT 
scanned pdf file.)

2. > Search
3. > Download the pdf file of the article.
4. >Press on the downloaded file, drag it to EndNote 21 

icon below the screen, and then move the cursor to 
the name of the article and drop it there.

5. The pdf file will be in the library and a paper clip will 
appear in front of the article name.
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5. Import other types of references from 
various sources

You may import some other types of references to your 
library, e.g., Blog, Case, Dictionary, Equation, Interview, 
Map, Newspaper article, Online multimedia, Artwork, 
Music, Electronic article, etc.

1. > New References > Reference type > drop box 
choices and select a type of reference you want to 
keep in your library.

2. A blank form will appear for you to fill up details of 
the files you want to import.

3. Fill in the form as much as you can. > attach file

4. Look for your wanted reference. > Open > Save

5. If you have many references, repeat steps 3-4.
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How to edit meta-data of a file

Some imported files may not be complete and some 
of them may need some corrections, e.g.,  Wrong 
spelling or wrong capitalization. So, you may have to 
edit them.

1. Click on the name of the file that needs some 
correction, especially the ones without a paper 
clip.

2. >Summary > Edit on your right-hand side.

3. Edit whatever and wherever the errors you want 
to correct.

4. You can type in any meta-data of the file in the 
spaces with different names specified, e.g., 
Author, Year, Journal, Vol. etc.
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How to edit imported references

Sometimes some imported references have some 
errors needed to be corrected.

1. > an imported reference needed to be edited.

2. > Edit (on a window on your right-hand side).

3. Do some corrections anywhere you want.

4. > Save
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How to erase references from the library

1. > All References

2. > Any references you want to delete.

3. > Trash
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How to find duplicate references & delete

1. > All References

2. > Find Duplicate

3. The program will show any duplicate references 
for you. Look at them to decide which one has 
more information.

4. Select a file with more information > Keep this 
recode

5. The program will delete the other reference and 
send it to the Trash folder.
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How to insert an in-text citation in MS Word

1. Type your paper using MS Word.

2. Leave your cursor where you want to insert a citation.

3. > Style [Select a style you want, e.g., Author-Date, 
Vancouver, APA 7th ] 

4. > ‘’ [icon for Insert Citation].

5. A window will pop up. Key in the author’s name that you 
want to insert. > Find

6. The references with that name will appear. > The one you 
want. > Insert 

7. If you want to select many citations, press down the Ctrl 
key while selecting many names and then > Insert.

8. The citations will appear where your cursor is in MS 
Word.

9. The reference(s) will appear at the bottom of your paper. 
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How to cite while using EndNote 21

1. While you are typing with MS Word, locate your 
cursor where you want to insert a citation.

2. > EndNote 21 > Style [Select a style you want, e.g., 
Author-Date, Vancouver, APA 7th, etc.]

3. > Go to EndNote. It will take you to EndNote 21 
program. > All References

4. Scroll your reference list to find the name you want. > 
one OR many references while pressing down the Ctrl 
key

5. > ‘’ [icon]

6. The citations will appear where your cursor is in the 
MS Word document with all references at the bottom 
of your text.
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How to change your in-text citation  and 
references style

1. Open your paper in MS Word

2. > Style

3. Select a style of citation you want, e.g., Author-
Date, APA 7th, Vancouver, Numbered, Annotated, 
Chicago 17th Footnote, etc.

4. After you select your option, the program will 
make changes to all your citations and references 
accordingly.
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How to create a new bibliography style

1. > EndNote 21 on the Menu Bar in MS Word

OR double-click on the EndNote 21 icon

2. > Tools  > Output Styles > New Style… 

3. A new window will pop up with a blank form.

4. Fill in the blank form as much as you want.

5. > Save
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How to delete all citations

1. On the Menu Bar > Convert Citation and 
Bibliography > Convert to Plain Text

2. All citations will be deleted leaving only a plain 
text.
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How to create a new group of references

1. > My groups (on the right side bar)  OR > Groups (on 
the main menu bar) >  Create Groups > New Group

2. Change the name of the group to the name you want 
e.g., My reference > All references

3. > Your new reference, e.g., My reference > Add 
References to > Your new reference, e.g., My 
reference 

4. OR Drag and Drop the references you want to your 
new group of references

Note: All the references still remain in the All References. 
If you delete the new group, the references are still in 
the All References Library.
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That’s All, Folks!
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